
در شبکههای کامپیوتری، لایه پیوند یا لایه واسط شبکه پایینترین لایه در میان پشته پروتکل اینترنت (که معمولاً به عنوان "TCP/IP" شناخته میشود) بوده و ساختار معماری شبکه بندی اینترنت را تشکیل میدهد. (RFC 1122 و RFC 1123) این لایه مجموعهای از متدها و پروتکلهامیباشد که تنها در بخش رابط میزبان عمل میکند. این رابط فیزیکی بوده و اجزای مجازی شبکه برای متصل کردن میزبانها و گرهها در داخل شبکه مورد استفاده قرار میگیرند. پروتکل پیوند مجموعهای از متدها و استانداردهایی است که تنها بین گرههای مجاور در یک شبکه محلی (LAN) یا یکشبکه گسترده (WAN) انجام وظیفه میکنند.
علی رغم تعاریف گوناگون لایه بندی در مدلهای TCP/IP و OSI، لایه پیوند را اغلب ترکیبی از دو لایه پیوند داده (لایه 2) و فیزیکی (لایه 1) در مدل مرجع اتصال داخلی سیستمهای باز میدانند. با این وجود، لایههای TCP/IP بیشتر در حوزههای عملیاتی (کاربرد، میزبان-به-میزبان)، شبکه و پیوند) عمل میکنند نه در رویههای عملیاتی جزئی یا تکنولوژیهای شبکه بندی.
استاندارد RFC 1122 با مثال نشان میدهد که پروتکلهای شبکههای محلی نظیر اترنت و IEEE 802 و نیز پروتکلهای فریمبندی نظیر پروتکل نقطه-به-نقطه (PPP) متعلق به لایه پیوند هستند.
خصوصیات استانداردهای LAN نظیر اترنت و IEEE 802 برای واژگان تخصصی خود به جای استفاده از مدل مرجع TCP/IP از مدل هفت لایه OSI بهره میبرند. مدل TCP/IP معمولاً خصوصیات فیزیکی را در نظر نمیگیرد و به جای آن یک زیرساختار شبکه فعال و کارآمدی که بتواند فریمهای در سطح رسانه را به رابط ارائه دهد را مورد استفاده قرار میدهند. بنابراین، RFC 1122 و RFC 1123، که تعریف TCP/IP را در بر دارند، در مورد مسائل فیزیکی و انتقال داده فیزیکی بحث نکرده و هیچ استانداردی را برای آن موضوعات تعیین نمیکنند. در عوض بهطور گستردهای آنها را در اجزای لایه پیوند دخیل میکند. برخی از مؤلفین کتابهای فنی از این تفسیر تبعیت میکنند که انتقال داده فیزیکی میبایست بخشی از لایه پیوند باشند. برخی دیگر نیز عقیده دارند استانداردهای انتقال داده فیزیکی در قالب پروتکلهای ارتباطی نگنجیده و بخشی از مدل TCP/IP نیستند. این دسته از مؤلفین یک لایه سختافزار یا لایه فیزیکی را در زیر لایه پیوند در نظر میگیرند و بسیاری از آنان نیز واژهلایه پیوند داده را به جای واژه لایه پیوند به کار میبرند. در مدل پیش از TCP/IP یعنی مدل مرجع آرپانت (RFC 908, 1982) موضوعات مرتبط با لایه پیوند با عناوینی ضعیف همچون، لایه دسترسی به شبکه، پروتکل دسترسی به شبکه و نیز لایه شبکه خوانده میشدند، در حالیکه لایه بالاتر لایه شبکهشبکهها نامیده میشد. در برخی از کتابهای فنی جدید، لایه واسط شبکه، لایه میزبان-به-شبکه و لایه دسترسی به شبکه گاهی اوقات مترادف لایه پیوند یا لایه پیوند داده در نظر گرفته میشوند و اغلب لایه فیزیکی را نیز در بر میگیرند.
فهرست مطالب:
تعریف
بسته IP
وظيفه سخت افزار انتقال در لايه واسط شبکه
کانالهاي انتقال
سيمهاي به هم بافته شده زوجي
كابلهاي هم محور (كواكسيال)
كانالهاي ماهواره اي
كانالهاي راديويي
امواج طيف نوري
فيبرهاي نوري
مقايسه مشخصات برخي از كانالهاي انتقال
پهنای باند
رابطه شانون
مالتي پلكس يا تسهيم
انواع خطا در شبكههاي كامپيوتري
روش های کشف خطا
بيت توازن
روش Checksum
كدهاي كشف خطاي CRC
استانداردهاي انتقال روي خطوط نقطه به نقطه
پروتكل SLIP
معايب پروتكل SLIP
مراحل برقراري ارتباط از طريق خط سريال نقطه به نقطه
قالب فريم پروتكل PPP
مراحل برقراري و ختم يك ارتباط در پروتكل PPP
بسته هاي مهم LCP
استانداردهاي واسط شبكه هاي محلي با كانال اشتراكي
IEEE 802.3: استاندارد شبكه هاي محلي باس
روش CSMA/CD
راندمان كانال در استاندارد IEEE 802.3
مشخصات فيزيكي استاندارد IEEE 802.3
IEEE 802.4: استاندارد شبكه هاي محلي توكن باس
مشخصات استاندارد IEEE 802.4
IEEE 802.5: استاندارد شبكه هاي محلي حلقه
مقايسة سه استاندارد معرفي شده براي شبكه هاي محلي
IEEE 802.3 - CSMA/CD
IEEE 802.4 – Token Bus
و...
فارسی ساز Assassins Creed Black Flag نسخه PC تلگرام : ParsiTeamCH@ سایت : ParsiTeamSite.ir ... ...
فارسی ساز Disco Elysium The Final Cut ... ...
فارسی ساز The Witcher 2: Assassins of Kings ... ...
دامنه (Domain) آدرس کسب و کار شماست. امروز بسیاری از افراد به دنبال خرید دامنه منقضی شده اتوریتی دار یا رنک دار هستند چرا که خرید یک دامنه رنک دار کسب و کار شما را ماه ها به جلو می اندازد و شما را سریع تر به هدفتان می رساند. اما چگونه بصورت رایگان یک دامنه اتوریتی دار مناسب ... ...
فارسی ساز Dragons Dogma 2 آموزش نصب : https://parsiteamsite.ir/product13/dd2/index.html ... ...
مجموعه ی حاضر فایل پاورپوینت قابل ویرایش تمامی فصل های ریاضی ششم دبستان می باشد که تمامی سوالات همراه با جواب کامل بوده و توضیحات کامل هستند این فایل ها مناسب برای آموزگاران عزیز و دانش آموزان و اولیا می باشد با استفاده از این فایل ها ها به جواب سوالات فصل ها خواهید رسید هم به ...
دانلود کتاب معلم نوو پریسما آ2 فایل به صورت pdf با کیفیت خوب و برای راحتی در تدریس یا آموزش کتاب نوو پریسما A2 می باشد. کتاب Nuevo Prisma A2 با ساختار جدید بر اساس متد قبلی این مجموعه جهت فراگیری زبان اسپانیایی ویژه بزرگسالان توسط انتشارات Editorial Edinumen به چاپ ... ...
یکی از مراحل عیب یابی و رفع عیب سیستم های الکتریکی و الکترونیکی خودرو، شناخت محل دقیق پایه ها و تست سیم و یا قطعه مربوطه می باشد بدین منظور تعمیرکاران از کتابچه ها و نقشه های متعددی استفاده می کنند در اختیار داشتن چنین نقشه هایی نیازمند صرف هزینه و مطالعه کتابهای تعمیراتی ... ...
فارسی ساز Watch Dogs Legion ... ...
اگر علاقه مند به باستان شناسی باشید، پس از مطالعه مقالات و کتاب ها مطمئنا به واژه جوغن یا جوغان برخوردید. شناخت جوغن ها در گنج یابی بسیار مهم است چون: يکي از بيشترين علايمي که در ايران عزيز وجود داره سنگ کاسه و جوغنها هستند کاسه ها به طور معمول نشانه قبر هستند ... ...
دانلود کتاب عبور از منطقه 60 درجه زیر صفرنسخه پی دی افبهتریت کتاب ترک اعتیاد با جدید ترین روش های کشف شده ...
جلد دفتر کارنمای جابر بن حیان (با فرمت word جهت تغییر و ویرایش) نمونه ای از دفتر کار نمای جشنواره جابر بن حیانبا طراحی زیبا و مناسب برای دانش آموزان عزیز آماده شده است. به علاوه 2 هدیه از طرح های جابر تقدیم می شود ... ...
در اینجا جزئیات اجرایی کمیاب از نحوه اجرا و نقشه های مقاوم سازی ستون بتنی با ژاکت فولادی را می توانید دانلود کنید... نقشه های دانلودی در فرمت فایل اتوکد dwg و قابل ویرایش هستند... شامل : دانلود دتایل اجرایی مقاوم سازی ستون بتنی با ژاکت فلزی نحوه اتصال بولت ها به ستون ... ...
√جدیدترین آپدیت آبان ۱۴۰۴√ بسم الله الرحمن الرحیم **کسب درآمد از اینترنت روزانه تا ۲/۰۰۰/۰۰۰ میلیون تومان (تضمینی و تست شده)** ☆☆آموزش صفر تا صد کسب درآمد اینترنتی بالای ۵۰/۰۰۰/۰۰۰ میلیون تومان ماهانه، پشتیبانی ۲۴ ساعته ۷ روز هفته، ۱۰۰%حلال شرعی، کاملاً واقعی و تست ... ...
دانلود کتاب"صدای خود را آزاد کنید" نوشته : راجر لاو pdf+فایلهای صوتی تمرینی همراه کتاب با یادگیری تکنیکهای ساده راجر لاو هر کسی می تواند صاحب صدایی قوی برای صحبت کردن و صوتی زیبا برای خواندن شود. او با نظریه انقلابی و ارائه مفهوم صدای میانی،شما را به دنیای جدیدی از ... ...
30 طرح تذهیب - ابر و باد - JPG - با کیفیت با کیفیت / در قطع A4 مناسب جهت تقدیرنامه/اعلامیه ترحیم/لوح تقدیر/ و .... برای دیدن طرح های جدیدتر کلیک کنید!! تمام طرح ها در تصویر زیر ... ...
دانلود آزمون های ورودی پنجم به ششم برای ابتدای سال ششم 16 آزمون به شکل ورود و قابل تغییر همراه با پاسخنامه دانلود 16 نمونه آزمون ابتدایی ورودی سال ششم ابتدایی که همگی به شکل ورود و قابل تغییر می باشند همراه با پاسخنامه و اماده برای استفاده این آزمون های وردی ...
دانلود جزوه روسازی راه دکتر طباطبایی شامل هر دو نسخه پی دی اف و پاورپوینتزبان:فارسیفرمت:PDF و پاورپوینت ...
این مطلب به سایت جدید منتقل شده است. برای مشاهده، کلیک کنید. سفارش و خرید دیگر کتاب ها از طریق تلگرام: 09373707571 https://t.me/hteheran ... ...
این مطلب به سایت جدید منتقل شده است. برای مشاهده، کلیک کنید. سفارش و خرید دیگر کتاب ها از طریق تلگرام: 09373707571 ... ...
دانلود 5 نمونه آزمون ورودی ششم ابتدایی به صورت ورود و قابل ویرایش همراه با جواب آزمون ورودی پنجم به ششم برای کلاس ششم ابتدایی همراه با جواب کامل 4 نمونه آزمون تشریحی می باشد و یک نمونه آزمون تستی که دارای جواب هستند . این آزمون ها همگی به شکل ورود بوده و قابل ویرایش می باشند ...
کتاب برنامه ریزی خطی بازارا ترجمه دکتراسماعیل خرم+حل المسائل فایل اول : کتاب به تعداد 315 صفحه pdf فایل دوم : حل المسائل به تعداد 348 صفحه pdf فایل سوم : جزوه دست نویس کلاسی دانشجو با کیفیت خوب به تعداد 68 صفحه pdf کتاب تحقیق در عملیات نوشته ی مختار بازارا ، یکی از مراجع اساسی و ...
دانلود کتاب اقتصاد خرد محسن نظری pdf تعداد صفحات:491 فهرست مطالب فصل اول : کلیات اقتصادی فصل دوم : تئوری رفتار مصرف کننده فصل سوم : بعضی مباحث در اقتصاد خرد فصل چهارم : تولید فصل پنجم : هزینه فصل ششم : عرضه فصل هفتم : قیمت تعادلی كتاب اقتصاد خرد محسن ... ...
عنوان کتاب: منم تیمور جهان گشا نویسنده: مارسل بریون مترجم: ذبیح الله منصوری فرمت فایل ها: mp3 تعداد فایل ها: 28 حجم کل فایل ها: 900 مگابایت مدت زمان پخش: 27 ساعت و 26 دقیقه زبان: فارسی توضیحات: کتاب منم تیمور جهانگشا نوشته مارسل بریون می باشد و توسط ذبیح الله ... ...
دانلود حسابداری مالی دکتر یدالله تاری وردی و کلاس کنکور کارشناسی ارشد حسابداری مالی ...
کاملترین جزوه نظریه و مبانی مدیریت دولتی ویژه دکتری به تعداد 160 صفحه pdf جزوه شامل خلاصه ای مفید و کاربردی از شش منبع اصلی درس نظریه ها و مبانی مدیریت دولتی می باشد که خواندن آن به تمامی دانشجویان دکتری مدیریت دولتی توصیه می شود. برای موفقیت بیشتر در این درس، موارد زیر برای ...
اگر به یک وب سایت یا فروشگاه رایگان با فضای نامحدود و امکانات فراوان نیاز دارید بی درنگ دکمه زیر را کلیک نمایید.
ایجاد وب سایت یا